Jump to content

Vovchandr

Club Member
  • Content Count

    1,100
  • Joined

About Vovchandr

  • Rank
    Senior Member

Personal Information

  • Location
    Albany, NY
  • Se7en
    01 SLR

Recent Profile Visitors

6,531 profile views
  1. Ian and Tj are fantastic and I'm very glad to have had them there to help out. Nothing but high remarks. I'd be careful saying they are free of charge however as thats a little misleading. It was a little bit of a sticker shock once I discovered the track emergency assistance rate fee and what the $20 part ended up costing in total. That's a great shot!
  2. Doesn't the forum host them when I copy picture into a body? Those images weren't hot linked. I was under impression when you copy an image into the body it local hosts it. This is why I can copy from my hard drive into the body and it will show up in the post (testing example below) I'm fairly certain almost all those pictures were copy and paste for the reasons described above. I didn't want the source to be broken and I figured it becomes local hosted. Edit: If I hotlink sourced them, shouldn't I have the old url in the body if I were to ed
  3. Any ideas as to why some of my posts got broken?
  4. I got the bomb. Or was it that I am the bomb? The "uh oh" award (not TSA friendly) Given presumably for the many times I've said that phrase leading up and during the event. Or maybe because my over pressurized accusump grenading was reminiscent of a bomb going off?
  5. Some cars staged tonight. There was a good group shot that was sent to Seb.
  6. Good info. Thanks. I plan to be out on the track first day and see how it goes. Will likely register tomorrow
  7. At some point I replaced the o2 and I think I've put the old one back at another point to return things back to "OEM" and eliminate the the replacement being an issue.
  8. Noted. Found a micro leak when pressured at the top of the thermostat housing but can't get it to stop. Otherwise holds pressure even with the leak. Bad news. Took it for another spin and got on the highway. the same problem of stumbling after full throttle > decel > throttle appears to still be present. I'm out of ideas. AFR is also still all over the place and more on the lean side. Planning on mostly putting around the track and then getting a tune scheduled. Old water pump didn't have any defects and the current water p
  9. I pulled the thermostat entirely to eliminate potential blockages and put the cap on. So far seems so good. I still have a small leak somewhere as coolant system bleeds pressure when left for a few hours while in test. As of right an hour ago took it on a maiden voyage. It held up being on the street. No puking and no overheating. Actually runs a little hotter than I'd like but I can live with that. Doesn't run perfect but I think it should be enough to get me through the weekend. Will do more testing tomorrow. My AFR is still all over the place and I do
  10. Trying my hardest not to have to involve help but might end up needing the help of hands on experts. What significance is the registration day? Do I need to register just to have the car on the property to be looked at or pre register pending a fix? At this point I'm pending bringing it regardless. I think I could do the day with just overheating if it only happens at low speeds like it did before and other other problem doesn't come back.
  11. Alright. The good. The bad and the ugly. The good. Appears misfire is fixed with just new cables! Starts and holds idle and sounds alright/good The bad and the ugly. Overheating/boiling issue is still there. Got upto temp. Using good coolant this time. Everything was looking good. Then I noticed drastic increase in coolant again and more bubbles and started taping as the expected happened. More and more air kept going through my sight glass, turning violent, volume increased drastically spilling over.
  12. Current stat report Battery is dead from cranking/testing. Leaving it on overnight to charge. My theory is similar to @wemtd cams might be out, might not be out, but I don't think they are causing the misfire and I can't test to see how well they are until misfire is solved. Looking back at the history of the thread #4 cylinder being cold was an issue even before I took everything apart. Clearly something is going on with it. I'm hoping it's the ignition/wires and new testing tomorrow with charged battery will let me know
  13. Brief internet search says NON SVT is Non interference. SVT is like you said. I have regular ZX2 type Zetec from a Contour or similar with VCT (deleted) on exhaust cam. I think you might be on to something. Since #4 is missing and it's the shortest one, I can't swap the wire over. I'm about to run out an pick up another coil and another set of wires. Saw some local.
×
×
  • Create New...